Buscar en Mundobip

Artículos | Foro

¿¿¿Fantasy grounds en linux???

¿Tienes algún truco o manual de como hacer algo en Windows, Linux, ...? Postealo aquí.

¿¿¿Fantasy grounds en linux???

Notapor Pacheta » 23 Oct 2009 16:07

Me gustaría saber si puedo ejecutar el Fantasy Grounds (programa que hace una simulación de una mesa de rol) en Linux y cómo.
Gracias de antemano.



Publicidad
Pacheta
 
Mensajes: 20
Registrado: 25 Jun 2008 08:15

Re: ¿¿¿FANTASY GROUNDS EN LINUX???

Notapor Ghost » 23 Oct 2009 16:38

La única forma posible sería con Wine, pero por lo que veo hay bastantes incompatibilidades:

http://appdb.winehq.org/objectManager.p ... ingId=8442
  Equipo de pruebas
  • Procesador
    Intel Core i7 3820@4.5Ghz
  • Placa base
    ASUS Rampage IV Formula
  • RAM
    16Gb Corsair Dominator Platinum 2133Mhz
  • Tarjeta gráfica
    AMD Radeon HD 7970 3Gb
  • Disco Duro
    Seagate 2Tb
  • Unidad Óptica
    Liteon I-HAS 124B
  • Refrigeración
    Corsair H110
  • Fuente alimentación
    Corsair AX860i
  • Caja
    NZXT Switch 810
  • Sonido
    Creative X-FI Platinum HD
  • Sistema operativo
    Windows 7 64bits
  • Monitor
    Dell U2412P
  • Teclado
    Corsair K90
  • Ratón
    SteelSeries XAI
  • Otros
    SteelSeries 5H V2
  • Otros
    Corsair Neutron GTX 240Gb
Ocultar
Avatar de Usuario
Ghost
Site Admin
 
Mensajes: 6324
Registrado: 16 Ene 2007 23:18
Ubicación: Planeta Tierra

Re: ¿¿¿FANTASY GROUNDS EN LINUX???

Notapor Pacheta » 24 Oct 2009 00:06

Ghost escribió:La única forma posible sería con Wine, pero por lo que veo hay bastantes incompatibilidades:

http://appdb.winehq.org/objectManager.p ... ingId=8442


Pero eso es con la versión Ubuntu 6.06. Si me la actualizo....¿No me iría mejor?
Pacheta
 
Mensajes: 20
Registrado: 25 Jun 2008 08:15

Re: ¿¿¿Fantasy grounds en linux???

Notapor ari0k0 » 25 Oct 2009 09:13

Que versión de Ubuntu tienes?

Antes de nada, debes actualizar wine al máximo...
Link para diferentes distros: http://www.winehq.org/download
Links con los .deb de Ubuntu para sus diferentes versiones (en caso de tener la 9.10 karmic, usa los paquetes de 9.04, es totalmente compatible): http://wine.budgetdedicated.com/archive/index.html

Tras tener wine completamente actualizado (la versión 1.1.31), abres un terminal y lanzas el instalador con el wine... en mi caso para hacer una prueba, me he bajado la demo y he puesto: wine Frantasy-Grounds2-Demo-Setup.exe

Imagen

Se lanza la instalación con normalidad...

Imagen

Te dirá que tienes que instalar el motor Gecko para Wine (para que visualice correctamente tema HTML)... cosas de wine... aceptas y te lo instala...
Vuelves a ejecutar y vualá! ....

ImagenImagen

A mi me sale algún problema de refresco... pero eso ya depende de la gráfica que tengas y tal.. puedes probar de cambiar configuraciones del juego y de wine para ajustar el rendimiento. No he probado todo el juego, solo si con wine se podía instalar y arrancar...
Espero que te sirva.

Saludos
Avatar de Usuario
ari0k0
 
Mensajes: 634
Registrado: 11 Ago 2008 17:32
Ubicación: Mérida (Badajoz)

Re: ¿¿¿Fantasy grounds en linux???

Notapor Pacheta » 25 Oct 2009 18:50

Joder pues muchas gracias por la ayuda. Lo malo es que las fotos no las puedo ver.
No se que version de Ubuntu tengo, pero vamos, se puede actualizar.
Pacheta
 
Mensajes: 20
Registrado: 25 Jun 2008 08:15


Volver a Sistemas operativos

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Majestic-12 [Bot]

cron