Buscar en Mundobip

Artículos | Foro

Servidor X en Sabayon

Todo sobre este estupendo sistema operativo gratuito, aprende sobre su uso como entorno de trabajo o servidores!

Servidor X en Sabayon

Notapor DRAKO1357 » 30 Sep 2010 23:33

Despues de Actualizar los drivers de mi tarjeta de video me marca un error en el Servidor X

Fallo al iniciar el servidor X (su interfaz grafica). Parece como si no estuviera configurado correctamente ¿Quiere ver el la salida del servidor X para diagnosticar el problema?
<SI> <NO>

Me podrian ayudar a resolverlo????

Informacion extra:
SO=Sabayon 5.2
Ram=1024Mb
DriverCard=ATI Radeon 128Mb

Adjunto una imagen del error mostrado
[img=]http://i54.tinypic.com/20h5weu.png]
Imagen
:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(:(



Publicidad
DRAKO1357
 
Mensajes: 2
Registrado: 30 Sep 2010 23:32

Re: Servidor X en Sabayon

Notapor Ghost » 30 Sep 2010 23:35

Mira a ver si te ha dejado un fichero de copia de seguridad de la configuración anterior en /etc/X11/Xorg.conf , quizá con el puedas volver atrás.

También puedes echar un vistazo a ese fichero a ver si ha puesto algo raro.
  Equipo de pruebas
  • Procesador
    Intel Core i7 3820@4.5Ghz
  • Placa base
    ASUS Rampage IV Formula
  • RAM
    16Gb Corsair Dominator Platinum 2133Mhz
  • Tarjeta gráfica
    AMD Radeon HD 7970 3Gb
  • Disco Duro
    Seagate 2Tb
  • Unidad Óptica
    Liteon I-HAS 124B
  • Refrigeración
    Corsair H110
  • Fuente alimentación
    Corsair AX860i
  • Caja
    NZXT Switch 810
  • Sonido
    Creative X-FI Platinum HD
  • Sistema operativo
    Windows 7 64bits
  • Monitor
    Dell U2412P
  • Teclado
    Corsair K90
  • Ratón
    SteelSeries XAI
  • Otros
    SteelSeries 5H V2
  • Otros
    Corsair Neutron GTX 240Gb
Ocultar
Avatar de Usuario
Ghost
Site Admin
 
Mensajes: 6326
Registrado: 16 Ene 2007 23:18
Ubicación: Planeta Tierra

Re: Servidor X en Sabayon

Notapor DRAKO1357 » 01 Oct 2010 00:04

Me dice bash: /etc/X11/Xorg.conf : No such file or directory
DRAKO1357
 
Mensajes: 2
Registrado: 30 Sep 2010 23:32

Re: Servidor X en Sabayon

Notapor Ghost » 01 Oct 2010 09:35

Perdón es:
/etc/X11/xorg.conf
  Equipo de pruebas
  • Procesador
    Intel Core i7 3820@4.5Ghz
  • Placa base
    ASUS Rampage IV Formula
  • RAM
    16Gb Corsair Dominator Platinum 2133Mhz
  • Tarjeta gráfica
    AMD Radeon HD 7970 3Gb
  • Disco Duro
    Seagate 2Tb
  • Unidad Óptica
    Liteon I-HAS 124B
  • Refrigeración
    Corsair H110
  • Fuente alimentación
    Corsair AX860i
  • Caja
    NZXT Switch 810
  • Sonido
    Creative X-FI Platinum HD
  • Sistema operativo
    Windows 7 64bits
  • Monitor
    Dell U2412P
  • Teclado
    Corsair K90
  • Ratón
    SteelSeries XAI
  • Otros
    SteelSeries 5H V2
  • Otros
    Corsair Neutron GTX 240Gb
Ocultar
Avatar de Usuario
Ghost
Site Admin
 
Mensajes: 6326
Registrado: 16 Ene 2007 23:18
Ubicación: Planeta Tierra


Volver a Linux

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot]

cron