Buscar en Mundobip

Artículos | Foro

GeForce 8600 GT no me deja jugar, me devuelve al escritorio.

¿Tienes problemas con el ordenador?, aquí te ayudamos a solucionarlos.

GeForce 8600 GT no me deja jugar, me devuelve al escritorio.

Notapor Chenko » 26 Abr 2013 10:02

Buenas!

Tengo un problema con la tarjeta gráfica (creo) y quería ver si me podéis echar una mano, porque ando bastante perdido.

Estoy en un Windows 7 Professional recién instalado tras un formateo. Antes del formateo, la misma gráfica (GeForce 8600 GT) en el mismo equipo iba perfecta. Ahora el ordenador está igual, e incluso hay menos discos conectados (por lo que descarto que sea problema de potencia).

El caso es que tres juegos distintos se me han cerrado de golpe tras jugar unos minutos; el Fifa 13, un Prince of Persia y el Regreso al Futuro. En el fifa no puedo jugar siquiera un partido completo. Los juegos se cierran y me devuelven al escritorio del windows, el equipo no se reinicia ni se apaga.

Tengo los driver actualizados e incluso he intentado ahora instalar el driver anterior al último, y sigue cerrándose. Tengo el directx11. No sé si podrá ser la temperatura; el speccy me pone que la gráfica llega a 67º (que, según tengo entendido, no es demasiado).

Lo cierto es que ahora no sé por dónde tirar para solucionarlo. ¿alguna idea? Éstas son las características de mi equipo, por si ayuda:

Windows 7 Professional
AMD Athlon 64 X2 6400+
4,00GB Doble-Canal DDR2
ASUSTeK Computer INC. M2N-SLI (Socket AM2 )

¡Muchas gracias! :D



Publicidad
Cada vez que el azar del destino debe tomar una decisión y un camino, el universo entero se desdobla en cada una de las bifurcaciones posibles.
Avatar de Usuario
Chenko
 
Mensajes: 22
Registrado: 03 Abr 2008 14:27
Ubicación: Las Palmas de Gran Canaria

Re: GeForce 8600 GT no me deja jugar, me devuelve al escrito

Notapor ivaxcat » 02 May 2013 11:32

Hola, con el fin unicamente de ayudarte....la misma gráfica (GeForce 8600 GT) puede ser el problema, si no recuerdo mal esa Gpu es del 2008, puede que tengas el dx10 pero que sea compatible...

bueno vamos al tema de ayudarte.
primero intenta un par de cosas como ejecutarlo como admin (boton derecho sobre el icono del juego y ahi sale la opcion)
segunda opcion... si lo tienes todo actualizado, placa y gpu...si tienes un antivirus desactivalo para descartar que sea eso,
3º verifica que el juego esta instalado en la carpea de x86)
4º la resolucion que no creo que pueda serlo pero reducela para verificar-lo
5º y como dice buen tecnico al no encontrar una solucion al problema (FORMATEA) jajaj es coña (solo hice memoria con los tecnicos de timofonica, que te decian eso al no poder ayudarte.)
suerte.
  CorsairCat.
  • Procesador
    i7 3930k
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x8Gb G.Skill Ripjaws Z 2133 CL9 32GB
  • Tarjeta gráfica
    Gigabyte GeForce GTX 680 OC 4GB
  • Disco Duro
    OCZ Vector 256GB/Vertex 3 120GB
  • Unidad Óptica
  • Refrigeración
    EK HF Supreme
  • Fuente alimentación
    Corsair HX 1000w
  • Caja
    Corsair Obsidian 800D
  • Sonido
    X-Fi Titanium Fatality
  • Sistema operativo
    Windows 7 64x
  • Monitor
    BenQ XL2420T
  • Teclado
    Logitech G19
  • Ratón
    Logitech G9x
  • Otros
    WD Caviar Black 2TB
  • Otros
    EK-BAY SPIN Resorvoir|Swiftech MCP 655
Ocultar
ivaxcat
 
Mensajes: 331
Registrado: 18 Mar 2010 01:44


Volver a Taller de reparaciones

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot]