Buscar en Mundobip

Artículos | Foro

Problema de sonido en ASUS P5LD2 Deluxe

Para saber el rendimiento de chipsets, mejores placas y memorias o problemas con ambos hazlo aquí

Problema de sonido en ASUS P5LD2 Deluxe

Notapor Electro_Deathroll » 12 Mar 2008 19:51

Antes de nada, saludar a los antiguos compañeros, ya que hace mucho tiempo que no me paso por aqui.

Bueno, pues el otro dia, me dispuse a formatearle el pc a mi novia, y bueno, tras instalar windows xp sp2, me dispongo a instalar los drivers de las distintas cosas, y cuando llego a los drivers de la tarjeta de sonido (integrada en la placa base) me suceden varias cosas, la primera, es que no me dejaba instalar los drivers, me decia que no tenian el certificado de XP, y aun dandole a continuar, no se instalaban. Mas tarde, consegui instalarlos, y mi sorpresa fue que no se escuchaba nada, los altavoces estaban conectados correctamente y encendidos, y en el administrador de dispositivos todo estaba OK. Entonces desinstalo estos drivers, paso limpiador al pc y al registro, y me bajo unos de la web de ASUS, y los instalo, pero nada, sigue sin escucharse, luego googleando un poco, vi que habia que instalar un parche para las placas con HD Audio, lo instalo, instalo los drivers, pero sigue sin escucharse nada de nada. He probado con distintas versiones de los drivers, siempre reiniciando tras instalar/desinstalar, y pasando limpiador de pc y registro; pero ninguno funciona, y ya se me han acabado los recursos, porque deberia escucharse, o eso creo.

La placa base es una ASUS P5LD2 Deluxe que lleva una tarjeta de sonido Realtek ALC882M. El chipset de la placa base es i945P.
Si necesitais algun dato mas, decidmelo y lo proporciono ;)
Saludos y gracias por adelantado!



Publicidad
  DJB-PC
  • Procesador
    AMD FX Series FX-8350 4.0Ghz 8X B.E.
  • Placa base
    Asrock 990FX Extreme4
  • RAM
    Crucial Ballistix Sport DDR3 1600 PC3-12800 2x8GB CL9
  • Tarjeta gráfica
    CF 2 x Sapphire Radeon HD 7950 With Boost 3GB GDDR5
  • Disco Duro
    WD Caviar Black 500Gb Sata3 64Mb / 250+500Gb 2º HD's
  • Unidad Óptica
  • Refrigeración
    Cooler Master Hyper 212 EVO
  • Fuente alimentación
    Corsair TX850 v2
  • Caja
    Raidmax Cobra
  • Sonido
  • Sistema operativo
    Windows 8 Pro 64 bits
  • Monitor
    Samsung 32EH5000
  • Teclado
    Logitech MK520
  • Ratón
    Logitech M310
  • Otros
  • Otros
Ocultar
Avatar de Usuario
Electro_Deathroll
 
Mensajes: 195
Registrado: 03 Feb 2007 10:04

Re: Problema de sonido en ASUS P5LD2 Deluxe

Notapor Zoltelder » 12 Mar 2008 20:10

wola electro, cuanto tiempo.
Mira esto quizas tengas el mismo problema viewtopic.php?f=23&t=1344
  PC Gamer
  • Procesador
    Intel i5 750 3.8GHz
  • Placa base
    Asus P7P55D PRO
  • RAM
    GSkill Trident 4GB 1600Mhz
  • Tarjeta gráfica
    Gigabyte 5850
  • Disco Duro
    SSD Crucial M4 128GB / WD CB 1TB / WD CB 500GB
  • Unidad Óptica
    -
  • Refrigeración
    Noctua NH-U12P SE2
  • Fuente alimentación
    Corsair HX 650
  • Caja
    Antec Twelve Hundred
  • Sonido
    Creative X-Fi Titanium
  • Sistema operativo
    Windows 7 Ultimate 64 bits
  • Monitor
    LG W2453V-PF
  • Teclado
    Logitech Wave
  • Ratón
    Logitech G9x
  • Otros
    Sennheiser PC350
  • Otros
    -
Ocultar
Avatar de Usuario
Zoltelder
 
Mensajes: 4727
Registrado: 02 Feb 2007 19:59
Ubicación: Badajoz

Re: Problema de sonido en ASUS P5LD2 Deluxe

Notapor Electro_Deathroll » 12 Mar 2008 20:12

Ya le habia echado un ojo a ese post, pero eso ya lo he echo tambien... no se si influye, pero el windows en un windows UE..

EDITO: ya he solucionado el problema ;)
  DJB-PC
  • Procesador
    AMD FX Series FX-8350 4.0Ghz 8X B.E.
  • Placa base
    Asrock 990FX Extreme4
  • RAM
    Crucial Ballistix Sport DDR3 1600 PC3-12800 2x8GB CL9
  • Tarjeta gráfica
    CF 2 x Sapphire Radeon HD 7950 With Boost 3GB GDDR5
  • Disco Duro
    WD Caviar Black 500Gb Sata3 64Mb / 250+500Gb 2º HD's
  • Unidad Óptica
  • Refrigeración
    Cooler Master Hyper 212 EVO
  • Fuente alimentación
    Corsair TX850 v2
  • Caja
    Raidmax Cobra
  • Sonido
  • Sistema operativo
    Windows 8 Pro 64 bits
  • Monitor
    Samsung 32EH5000
  • Teclado
    Logitech MK520
  • Ratón
    Logitech M310
  • Otros
  • Otros
Ocultar
Avatar de Usuario
Electro_Deathroll
 
Mensajes: 195
Registrado: 03 Feb 2007 10:04


Volver a Placas Base y Memorias

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Adsense [Bot]