Buscar en Mundobip

Artículos | Foro

Problema con la salida de la TV

Todo lo relacionado con las tarjetas de sonido, tarjetas de televisión o las nuevas TDT, capturadoras....

Problema con la salida de la TV

Notapor Chukylaje » 24 May 2007 21:07

Buenas, toy molestando nuevamente... queria saber cual es el problema ya que conecto la tv a la salida de la placa de video y se ve en blanco y negro, por mas que cambien el modo pal, pal-n, etc...
Mi placa de video es un e-GeForce 7600GT KO de 256, y los drivers que toy usando para esta placa es la version 93.71 de nvidia.

Pd: puse el post aca porque no sabia donde ponerlo... cualquier cosa.. movedlo.
Pd2: conocen algun programa que solocione esto...
Pd3: antes tenia una xfx geforce 5500 de 256mb y no tenia este problema... debe ser alguna incompatibilidad... bye.



Publicidad
Chukylaje
 
Mensajes: 12
Registrado: 24 May 2007 20:35

Re: Problema con la salida de la TV

Notapor Akira » 25 May 2007 02:31

hi chuky, fijate q hay una parte de la placa q tiene para cambiar entre pal-n,b/pal,etc. proba desde ahi.

ah poente un abatar o te ban a poner uno bien feo ;)

Salu2
MSI 8600GTS OC 256MB//ASUS P5K DELUXE//OCZ DDR2 800 2x1GB rev2//INTEL C2D E6550//COOLER MASTER RP-500-PCAR//SATELLITE L590//LG FANTASY L1900E//A4tech X7
Imagen
Avatar de Usuario
Akira
 
Mensajes: 218
Registrado: 12 Feb 2007 23:13
Ubicación: Argentina

Re: Problema con la salida de la TV

Notapor Shimmer » 25 May 2007 20:05

La salida hacia la tv como lo haces. a traves de la salida de tv hacia conectores RCA y de estes a un euroconector?
Por casualidad tu televisor no sera un sony no?
Shimmer
 
Mensajes: 250
Registrado: 03 Feb 2007 08:26

Re: Problema con la salida de la TV

Notapor Chukylaje » 31 May 2007 21:03

uff... sorry por contestar tade.. el asunto es asi...
de la placa de video sale una ficha estilo super video, pero cuando quise conectar la entrada del cable que era super video a la salida que va a la tv que es rca.. me encontre que la ficha de la placa de video tiene otros pines diferentes. Encontes busque en la caja de la placa de video y venia un adaptador de esa ficha super video rara a la super video que tenia el cable, entonces esa fue la conexion que hice...
pero creo que tan siendo los drivers lo que me tan haciendo el problema..
y si interesa, la tv es marca hitachi... la cosa que antes andaba.. y ahora no :? grax y ta luego!
Chukylaje
 
Mensajes: 12
Registrado: 24 May 2007 20:35


Volver a Tarjetas multimedia

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot]