Buscar en Mundobip

Artículos | Foro

Fastidiado por el audio

Todo lo relacionado con las tarjetas de sonido, tarjetas de televisión o las nuevas TDT, capturadoras....

Fastidiado por el audio

Notapor na-kun » 13 Sep 2007 14:09

Weno mi problema es que no se oyen los altavoces del portatil.
La cosa es que me le compre con WVista (Los altavoces funcionaban a la perfeccion) y al pasar al WXP, con el consiguiente problema de encontrar los drivers, no se oyen los altavoces. Y la cosa es que la tj de sonido si esta reconocida y con el driver bien instalado, no sale interrogacion ni exclamacion en la consola, vamos que no se de que puede ser.

Si alguien me pueda ayudar muy agradecido.



Publicidad
na-kun
 
Mensajes: 2
Registrado: 13 Sep 2007 14:03

Re: Fastidiado por el audio

Notapor Irenicus » 13 Sep 2007 14:34

Suponiendo que los drivers están correctamente instalados, solo puede deberse a la configuración.

Mira si en las propiedades de Audio tienes el volumen activado.

Inicio -> Panel de control -> Dispositivos de sonido, audio y voz -> Dispositivos de sonido y audio -> Audio -> Volumen (el primero de todos) -> Comprueba que estén suficientemente altas las barras.

Ésto siempre descartando que el problema NO son de los drivers, NI del programa de reproducción.
Avatar de Usuario
Irenicus
 
Mensajes: 1239
Registrado: 19 Mar 2007 23:22

Re: Fastidiado por el audio

Notapor alarido » 13 Sep 2007 17:52

Algunos portatiles tienen botones para poner en mute los altavoces, incluso aunque en windows no esté.

Tambien la mayoria apagan los altavoces si detectan unos cascos pinchados, aunque no creo que sea el caso.
Avatar de Usuario
alarido
 
Mensajes: 2313
Registrado: 04 Feb 2007 03:57
Ubicación: Madrid

Re: Fastidiado por el audio

Notapor na-kun » 13 Sep 2007 21:58

Puede ser que sea por que el driver es de una version inferior???
na-kun
 
Mensajes: 2
Registrado: 13 Sep 2007 14:03

Re: Fastidiado por el audio

Notapor jesusron13 » 13 Sep 2007 23:14

No, ese no debería ser el problema, has visto todo lo que te han dicho los compañeros??? Has probado con unos cascos u otros altavoces??? Has probado esos altavoces en otro aparato???
Si dices que van bien en el Vista... si sigues teniendo el Vista podrías mirar los controladores por ejemplo.
Asrock Dual Sata2 939 / AMD X2 3800+ / 2*1 GB GSKill 400mhz 2-3-2-5 / nVIDIA 7900 GTO 512mb /
XFI Fatal1ty / Enermax Noisetaker 600w / Logitech Z5500 / CM Stacker / Canon MP610
Avatar de Usuario
jesusron13
 
Mensajes: 1128
Registrado: 02 Feb 2007 17:36
Ubicación: Zafra


Volver a Tarjetas multimedia

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google Feedfetcher, Yahoo [Bot]