Buscar en Mundobip

Artículos | Foro

Problema al detectar unidad de DVD

Discos duros, tipos de RAIDs, MMC, Secure Digital, DVDs y CDs, memorias USB, mp3/4

Problema al detectar unidad de DVD

Notapor nenobravo » 23 Feb 2012 14:33

Buenas, me registro en este foro para intentar aprender un poquillo del mundo de la informática, aunque ya en mi primer mensaje tengo una duda :oops:

vereis.... me petó mi ordenador y pasé mis discos duros y lectoras a otro que me regalaron.

El problema está en la grabadora de DVD. Cuando lo arranco, hace el test de memoria ram, todo normal, detecta bien los dos lectores y los dos discos duros, pero se queda ahí....

Imagen


La grabadora de DVD está en "Channel 1 Master", y a los 5segundos de reconocerla aprox., aparecen esos dos puntos debajo del guión "DT-:ST"...... aparece eso y de ahí no pasa


Alguien sabe de qué puede ser?

Decir que uno de los lectores tenía enchufado un cable fino, con un conector de 4 pines, que iba a la placa. En esta placa no se bien a donde va...puede ser que no arranque por tener ese cable mal enchufado en placa?


Muchas gracias ;)



Publicidad
nenobravo
 
Mensajes: 7
Registrado: 23 Feb 2012 14:30

Re: Problema al detectar unidad de DVD

Notapor Igb » 23 Feb 2012 15:44

El cable al que te refieres yo diría que es el de audio analógico, hará más de 5-6 años que habitualmente no se pone, el sonido se puede enviar digitalmente eliminando la necesidad de este cable, si tienes la faja ide y el conector de alimentación conectado, no necesitas nada más

Tienes el orden de arranque correctamente para que arranque desde el disco duro? Yo apostaría a esto como problema probable... aparte que, aunque con SO's modernos es incluso posible que una instalación que proviene de otro ordenador funcione, habitualmente es demasiado optimista, no basta con conectar los discos al nuevo pc dejando todo tal cual y ya, hay que formatear de nuevo. Eso es lo que tú deberías hacer.

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Problema al detectar unidad de DVD

Notapor nenobravo » 23 Feb 2012 15:46

Igb escribió:El cable al que te refieres yo diría que es el de audio analógico, hará más de 5-6 años que habitualmente no se pone, el sonido se puede enviar digitalmente eliminando la necesidad de este cable, si tienes la faja ide y el conector de alimentación conectado, no necesitas nada más

Tienes el orden de arranque correctamente para que arranque desde el disco duro? Yo apostaría a esto como problema probable... aparte que, aunque con SO's modernos es incluso posible que una instalación que proviene de otro ordenador funcione, habitualmente es demasiado optimista, no basta con conectar los discos al nuevo pc dejando todo tal cual y ya, hay que formatear de nuevo. Eso es lo que tú deberías hacer.

Saludos



Muchas gracias! Bien, entonces descarto el problema del cable, lo desenchufo y listo.

Lo primero que hice al montar todo fue formatear, reinstalar de nuevo el XP y todos los drivers nuevos. Y como orden de arranque (Firs boot device te refieres verdad?) ahora mismo te digo como lo tengo!

EDITO


Qué raro, si conecto la grabadora no me deja entrar en la BIOS, se queda la misma pantalla que la que puse antes, y abajo de todo pone PREPARE TO ENTER SETUP


Y sobre cómo tengo configurada la BIOS, la tengo tal que así...yo creo que está bien no? CDROM será el otro lector...(digo yo)

Imagen
nenobravo
 
Mensajes: 7
Registrado: 23 Feb 2012 14:30

Re: Problema al detectar unidad de DVD

Notapor Igb » 23 Feb 2012 16:15

Mmm pon el disco duro primero, es decir en "First Boot Device" pon [Hard Disk]

Es raro lo que comentas, parece que hay algún problema con la lectora, está claro que no debería colgarse, ni al entrar a la bios ni en ningún caso... una pregunta tonta, pero que a veces suele pasar ¿no te habrás dejado un CD dentro de la unidad verdad? A veces, con algunos no booteables, aparecen problemas como el que comentas en placas viejas que no saben como actuar, y no pasan al siguiente dispositivo como deberían

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Problema al detectar unidad de DVD

Notapor nenobravo » 23 Feb 2012 16:25

Igb escribió:Mmm pon el disco duro primero, es decir en "First Boot Device" pon [Hard Disk]

Es raro lo que comentas, parece que hay algún problema con la lectora, está claro que no debería colgarse, ni al entrar a la bios ni en ningún caso... una pregunta tonta, pero que a veces suele pasar ¿no te habrás dejado un CD dentro de la unidad verdad? A veces, con algunos no booteables, aparecen problemas como el que comentas en placas viejas que no saben como actuar, y no pasan al siguiente dispositivo como deberían

Saludos



Es rarísimo si, acabo de probar poniendo en disco duro en First y hace lo mismo....y no, no tiene ningún cd en la unidad jeje

Puede ser que tenga mal colocado los jumpers para escoger maestro/esclavo? aunque tal cuál están en la primera foto, iría bien no?

Gracias de nuevo
nenobravo
 
Mensajes: 7
Registrado: 23 Feb 2012 14:30

Re: Problema al detectar unidad de DVD

Notapor Igb » 23 Feb 2012 16:31

nenobravo escribió:Puede ser que tenga mal colocado los jumpers para escoger maestro/esclavo? aunque tal cuál están en la primera foto, iría bien no?


Podría ser, sobre todo si los jumpers están en posición de detectar automáticamente, con placas viejas sé de bastantes casos que dan bastante guerra, aunque aparentemente por la imagen que pones está todo bien (OJO! esto no implica necesariamente que no haya un problema en este punto)

Yo desenchufaría esa unidad, si arranca correctamente, revisa jumpers, que no esté haciendo un falso contacto, y prueba también a cambiar el orden en el cable (es decir, el que estaba en el extremo a la mitad y viceversa)

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Problema al detectar unidad de DVD

Notapor nenobravo » 23 Feb 2012 16:39

Igb escribió:
nenobravo escribió:Puede ser que tenga mal colocado los jumpers para escoger maestro/esclavo? aunque tal cuál están en la primera foto, iría bien no?


Podría ser, sobre todo si los jumpers están en posición de detectar automáticamente, con placas viejas sé de bastantes casos que dan bastante guerra, aunque aparentemente por la imagen que pones está todo bien (OJO! esto no implica necesariamente que no haya un problema en este punto)

Yo desenchufaría esa unidad, si arranca correctamente, revisa jumpers, que no esté haciendo un falso contacto, y prueba también a cambiar el orden en el cable (es decir, el que estaba en el extremo a la mitad y viceversa)

Saludos



Claro claro es que la única forma de que arranque el PC es desenchufando esa unidad. El tema de los jumpers...no me aclaro bien, alguna unidad tiene 3 posiciones, otra 4...y no pone en pegatina ni en ningun lado cómo tienen que estar....

A la noche te digo en qué posición tengo todo y a ver si me puedes orientar un poco, ahora mismo tengo que marchar al trabajo.

Muchísimas gracias por la ayuda!
nenobravo
 
Mensajes: 7
Registrado: 23 Feb 2012 14:30

Re: Problema al detectar unidad de DVD

Notapor Guspis » 24 Feb 2012 09:25

Yo cambiaría las unidades de esta manera:

CHANNEL 0 MASTER: Disco duro con S.O.
CHANNEL 0 SLAVE: Disco duro secundario.

CHANNEL 1 MASTER: LECTORA DVD PRINCIPAL
CHANNEL 1 SLAVE: LECTORA DVD SECUNDARIA.

Sobre los jumpers: evita poner el CS (cable select)..., da muchos problemas, como dice Igb.

En las unidades lectoras la situación de MT/CS/SL suelen estar grabadas encima del los jumpers

A ver si te puedo ayudar un poco más y te informo con imágenes.

Otra cosa..., veo que una de las lectoras es LG..., probablemente necesite una actualización de Firmware...

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Problema al detectar unidad de DVD

Notapor Guspis » 24 Feb 2012 10:16

Revisado:

El disco de 40 Gb., que intuyo será el que tiene el sistema operativo para hacerlo Master el jumper ha de estar en los pines 7/8, al lado de la faja IDE, es decir a la izquierda

La conexión interpreto que la tienes bien por lo que veo en la detección de la BIOS, osea en el extremo opuesto a la conexión de la faja que va a la placa

Imagen

Aquí es donde cambiaría..., en la conexión de en medio de la faja donde va conectado el disco dura de 40 Gb. conectaría el otro disco como esclavo....

El jumper debería sacarse para dejarlo en Slave:

Imagen

Yo pondría como Lectora principal la Toshiba/Samsung, es más rápida, fiable y moderna...

Para hacerla Master el jumper debe ir en la parte derecha...

La lectora DVD LG la pondría como Slave..., o directamente la eliminaría

El último Firmware de la LG te lo puedes descargar desde aquí: http://www.lg.com/us/support-product/lg-GSA-4163B#

¡Cuidado! sigue todas las instrucciones y no apagues el pc durante la actualización...

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Problema al detectar unidad de DVD

Notapor Igb » 24 Feb 2012 10:33

Una vez más, me quito el sombrero guspis, toda una exhibición de conocimientos (y de paciencia jajaja)

Salduso
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Siguiente

Volver a Dispositivos de almacenamiento

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Yahoo [Bot]

cron