Buscar en Mundobip

Artículos | Foro

Conecto 2 PCs por Ethernet ¡y pierdo Wifi en uno de ellos!

Cómo montar una red LAN ; wireless, como protegerlas de intrusos; routers, hosting....

Conecto 2 PCs por Ethernet ¡y pierdo Wifi en uno de ellos!

Notapor masTV » 27 Mar 2011 18:00

Hola a todos:

Tengo un problema que intento explicar a continuación. Tengo dos ordenadores:

a) sobremesa con Windows XP
b) netbook con Windows 7 Starter

Con ambos me conecto a internet a través de Wifi sin problema alguno. Tengo un cable Ethernet cruzado para conectar ambos ordenadores entre sí con el fin de intercambiar archivos. Esto tampoco me da ningún problema, tengo mis carpetas compartidas y puedo intercambiar archivos de manera satisfactoria entre ellos. La transferencia de archivos también la puedo hacer vía Wifi (sin conectar el cable ethernet) pero este medio es más lento y consume ancho de banda para la conexión a internet, por lo que me conviene evitarlo si puedo hacer uso del cable.

Los problemas vienen porque mientras tengo ambos ordenadores conectados, el PC de sobremesa se queda sin Wifi. Sigue detectando buen nivel de señal Wifi, no llega a aparecer ningún icono o mensaje de desconexión o error (ni de conexitividad limitada) pero no se puede navegar ni hacer nada mientras los ordenadores están conectados. La conexión Wifi a internet en el netbook se mantiene perfecta, sin problemas.

He detectado que al hacer un ping no aparece nada, ni siquiera la IP del servidor al cual se intenta hacer un ping (es como si se quedara sin DNS). La última vez que los conecté (el pasado fin de semana) noté que al rato de haber perdido la conexión, el ordenador de sobremesa volió a tener conexión Wifi pero la perdió a los pocos segundos. Es desconectar el cable Ethernet y el pc de sobremesa recupera casi instantáneamente la conectividad Wifi.

Las IP de las redes (Wifi / ethernet) son diferentes y no crean colisión alguna.

¿alguien tiene alguna pista sobre cuál puede ser el motivo de este problema?

Muchas gracias de antemano.



Publicidad
masTV
 
Mensajes: 2
Registrado: 13 Ene 2011 09:44

Re: Conecto 2 PCs por Ethernet ¡y pierdo Wifi en uno de ellos!

Notapor Igb » 28 Mar 2011 00:56

La verdad no se que puede fallar, en teoría todo está como debe estar, las ips son distintas... si te hace el apaño, puedes probar con una solución "parche": poner la wifi del portátil como conexión de puente (boton derecho, conexiones de puente en el centro de redes), y que el sobremesa acceda a la wifi a través de este... pero no debería pasar... has probado deshabilitando la conexion de cable a ver si sigue pasando?
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Conecto 2 PCs por Ethernet ¡y pierdo Wifi en uno de ellos!

Notapor Guspis » 28 Mar 2011 10:10

A mi me pasó hace tiempo algo parecido..., no recuerdo muy bien los detalles, pero al final fue debido a una incompatibilidad entre WIN XP y WIN 7..., el XP no se lleva muy bien en redes con el W7...

Son cosas extrañas a la vez que incomprensibles..., aunque seguro que es por eso..., recuerdo que en las propias FAQ de Microsoft ya avisaban del tema..., si encuentro algo lo pongo.

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50


Volver a Comunicaciones / Networking

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Majestic-12 [Bot]