Buscar en Mundobip

Artículos | Foro

PROBLEMAS DE IMAGEN CON LA CONEXION DE RGB

Monitores, elección de ratones y teclados, UPS, SAI, cámaras digitales, joysticks, pads, impresoras, scanners...

PROBLEMAS DE IMAGEN CON LA CONEXION DE RGB

Notapor serbergui » 17 Mar 2007 09:54

HOLA,TENGO UN PROBLEMILLA CON LA IMAGEN,TENGO CONECTADO UN LADRON DE RGB PARA PODER VER LA IMAGEN A LA VEZ Q EN EL PC EN LA TELEVISION DE LCD,PUES BIEN,HASTA HACE POCO NO HABIA NINGUN PROBLEMA,LO VEIA BIEN EN LAS DOS PANTALLAS,TANTO LA DEL PC COMO LA DE LCD,HARA CUESTION DE UNA SEMANA Q DE GOLPE LA IMAGEN DE LA PANTALLA LCD SE HA VUELTO DE UN TONO ROSACEO,HE TOCADO LA CONFIGURACION DE LA MISMA PANTALLA Y NO CONSIGO RESOLVER DICHO PROBLEMA,ALGUIEN PODRIA AYUDARME Y DECIRME Q ES LO Q HA OCURRIDO?ES UN PROBLEMA DE CONFIGURACION DE LA TARJETA GRAFICA DEL PC?SI ES ASI,COMO LO RESUELVO?O POR EL CONTRARIO ES UN PROBLEMA DE CONEXIONES?GRACIAS DE ANTEMANO Y UN SALUDO A TODOS.



Publicidad
serbergui
 
Mensajes: 1
Registrado: 17 Mar 2007 09:45

Re: PROBLEMAS DE IMAGEN CON LA CONEXION DE RGB

Notapor jesusron13 » 18 Mar 2007 00:42

Y sin embargo en el pc se ve bien la imagen??? Es extraño que de buenas a primeras y sin hacer nada se haya dejado de ver bien, has variado algo??? drivers??? cambiado cables??? algo???
Asrock Dual Sata2 939 / AMD X2 3800+ / 2*1 GB GSKill 400mhz 2-3-2-5 / nVIDIA 7900 GTO 512mb /
XFI Fatal1ty / Enermax Noisetaker 600w / Logitech Z5500 / CM Stacker / Canon MP610
Avatar de Usuario
jesusron13
 
Mensajes: 1128
Registrado: 02 Feb 2007 17:36
Ubicación: Zafra


Volver a Componentes externos

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Feedfetcher