Buscar en Mundobip

Artículos | Foro

Benchmark Lost Planet 2

Overclocking, Modding, Refrigeración, Electrónica, etc.

Re: Benchmark Lost Planet 2

Notapor Igb » 19 Nov 2010 00:26

Ale, ya he pasado el bench, mañana paso la prueba B que tengo sueño y no me apetece esperar otro ratico mirando como el pc juega por mi, masturbaros felices XDDD:

Config:
Imagen


Prueba A)
Imagen


Sinceramente me ha dado una alegría ver mis resultados, que con el pepino de zoltelder mi viejecito aún de la talla (y de sobra), como se nota que hoy en día los juegos tiran de gráfica ^^

Y por cierto de gráficos me ha decepcionado un poco, excepto por los modelos de los bichos no he visto nada que no viera en el crysis hace ya más de un año ( y el agua parece de metal)... aun con este pequeño desengaño, también me han dado ganas de jugarlo xDDD

Saludos



Publicidad
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Benchmark Lost Planet 2

Notapor Zoltelder » 19 Nov 2010 00:31

Por un momento, lo he visto y he dicho, como coño tiene mas resultados que yo con UNA 4850?? luego me acordé de mirar la firma y decir, cierto, era un CF :D

Crysis es lo máximo desde que salió y lo sigue siendo, cualquiera que se acerque a él es muy positivo. Yo cuando lo vi me recordó a Crysis en algunas cosas, las texturas de los bichos como dices me parecieron lo mejor y si, el agua es mil veces mejor en Crysis, pero en general me gustó y sobre todo porque daban unos fps decentes
  PC Gamer
  • Procesador
    Intel i5 750 3.8GHz
  • Placa base
    Asus P7P55D PRO
  • RAM
    GSkill Trident 4GB 1600Mhz
  • Tarjeta gráfica
    Gigabyte 5850
  • Disco Duro
    SSD Crucial M4 128GB / WD CB 1TB / WD CB 500GB
  • Unidad Óptica
    -
  • Refrigeración
    Noctua NH-U12P SE2
  • Fuente alimentación
    Corsair HX 650
  • Caja
    Antec Twelve Hundred
  • Sonido
    Creative X-Fi Titanium
  • Sistema operativo
    Windows 7 Ultimate 64 bits
  • Monitor
    LG W2453V-PF
  • Teclado
    Logitech Wave
  • Ratón
    Logitech G9x
  • Otros
    Sennheiser PC350
  • Otros
    -
Ocultar
Avatar de Usuario
Zoltelder
 
Mensajes: 4727
Registrado: 02 Feb 2007 19:59
Ubicación: Badajoz

Re: Benchmark Lost Planet 2

Notapor Xtreme » 19 Nov 2010 11:21

Piensa una cosa lgb, también hay versión dx11 que tendrá mejoras gráficas (a ver si zolñt nos sube unas capturas :P) y además, crysis no creo yo que te de los 70-80fps que te da éste jajajjaa

A mi me han parecido muy buenos gráficos / rendimiento la verdad, y el jueog en si me parece divertido ;)
  Sobremesa jugón
  • Procesador
    Intel Core 2 Q8200 @2.8
  • Placa base
    Asus Maximus Formula
  • RAM
    2x2gb Samsung Drr2 667@800
  • Tarjeta gráfica
    AMD 6870 xfx OC
  • Disco Duro
  • Unidad Óptica
  • Refrigeración
    Thermaltake isgc 300
  • Fuente alimentación
  • Caja
    Nox coolbay W
  • Sonido
    Creative soundblaster
  • Sistema operativo
    Windows 7 Ultimate
  • Monitor
  • Teclado
  • Ratón
    Logitech g400
  • Otros
  • Otros
Ocultar
Avatar de Usuario
Xtreme
 
Mensajes: 1023
Registrado: 13 Dic 2009 23:47

Re: Benchmark Lost Planet 2

Notapor Igb » 19 Nov 2010 11:43

Xtreme escribió:Piensa una cosa lgb, también hay versión dx11 que tendrá mejoras gráficas (a ver si zolñt nos sube unas capturas :P) y además, crysis no creo yo que te de los 70-80fps que te da éste jajajjaa

A mi me han parecido muy buenos gráficos / rendimiento la verdad, y el jueog en si me parece divertido ;)


Si te digo la verdad, en los videos de prueba ves el DX11 y dices wooo esto es otro nivel, pero estuve leyendo, viendo comparativas y tal, y decían que, quitando el famoso tesellation, poco cambio había, que igual era más sencillo implementar los efectos y tal en Dx11, pero que a nivel de calidad en un juego bien optimizado poca poquísima :)

Y el crysis si que me daba 70-80 fps, tambien sea dicho, en una resolución bastante más baja :P

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Benchmark Lost Planet 2

Notapor Zoltelder » 19 Nov 2010 12:30

Bueno pues ya está pasado de nuevo. En DX11, como decía Igb, no he visto prácticamente ningún cambio, vamos, es una pérdida porque los fps caen en picado

DX9 5850 OC (950/1200)


TEST A

LP2DX9 2010-11-19 12-10-20-55.jpg



TEST B

LP2DX9 2010-11-19 12-12-50-60.jpg




DX11 5850 OC (950/1200)


TEST A

LP2DX11 2010-11-19 12-20-27-36.jpg



TEST B

LP2DX11 2010-11-19 12-22-56-47.jpg

  PC Gamer
  • Procesador
    Intel i5 750 3.8GHz
  • Placa base
    Asus P7P55D PRO
  • RAM
    GSkill Trident 4GB 1600Mhz
  • Tarjeta gráfica
    Gigabyte 5850
  • Disco Duro
    SSD Crucial M4 128GB / WD CB 1TB / WD CB 500GB
  • Unidad Óptica
    -
  • Refrigeración
    Noctua NH-U12P SE2
  • Fuente alimentación
    Corsair HX 650
  • Caja
    Antec Twelve Hundred
  • Sonido
    Creative X-Fi Titanium
  • Sistema operativo
    Windows 7 Ultimate 64 bits
  • Monitor
    LG W2453V-PF
  • Teclado
    Logitech Wave
  • Ratón
    Logitech G9x
  • Otros
    Sennheiser PC350
  • Otros
    -
Ocultar
Avatar de Usuario
Zoltelder
 
Mensajes: 4727
Registrado: 02 Feb 2007 19:59
Ubicación: Badajoz

Re: Benchmark Lost Planet 2

Notapor rokos » 07 Ene 2012 17:04

Ahora que me he bajado yo el Benchmark lo pongo por aqui mi resultado, viendo los resultados, o una de dos, los drivers son malos de huevos o mis pequeñas estan en rodaje.. :roll:

Test A con todo a tope al igual que vosotros, resolucion de 1920x1080:

Ajustes


Imagen


Resutado Escena A


Imagen


IGB si tienes el Benchmark a mano, no estaria de mas que lo pasaras si haces el favor ya que tu 580 esta a la par que las mias.
  Mi Sobremesa
  • Procesador
    Intel i72600k 3,4Ghz @ 4,0Ghz
  • Placa base
    Gigabyte Z68X-UD4-B3
  • RAM
    G.Skill Ripjaws X 1600 2x4Gb
  • Tarjeta gráfica
    SLI Zotac GTX560Ti 2Gb
  • Disco Duro
    Mushkin Chronos Dx 240gb
  • Unidad Óptica
    Samsung DVD-RW
  • Refrigeración
    Noctua NH-D14
  • Fuente alimentación
    Nox Sonar 780w
  • Caja
    Cooler Master HAF-X
  • Sonido
    Logitech Z 5500-D
  • Sistema operativo
    Windows 7 64Bits Ultimate
  • Monitor
    Benq G2420HDBL y Samsung 37LC630
  • Teclado
    Logitech G15
  • Ratón
    Sharkoon Fireglider
  • Otros
    Raid0 Seagate Barracuda 500Gb
  • Otros
Ocultar
Avatar de Usuario
rokos
 
Mensajes: 1419
Registrado: 27 Nov 2009 13:41

Re: Benchmark Lost Planet 2

Notapor Xtreme » 07 Ene 2012 18:19

Si te parece mal 70fps con AA al 32x ¬¬

Luego subo yo capturas con mi recien traida 6870 :D
  Sobremesa jugón
  • Procesador
    Intel Core 2 Q8200 @2.8
  • Placa base
    Asus Maximus Formula
  • RAM
    2x2gb Samsung Drr2 667@800
  • Tarjeta gráfica
    AMD 6870 xfx OC
  • Disco Duro
  • Unidad Óptica
  • Refrigeración
    Thermaltake isgc 300
  • Fuente alimentación
  • Caja
    Nox coolbay W
  • Sonido
    Creative soundblaster
  • Sistema operativo
    Windows 7 Ultimate
  • Monitor
  • Teclado
  • Ratón
    Logitech g400
  • Otros
  • Otros
Ocultar
Avatar de Usuario
Xtreme
 
Mensajes: 1023
Registrado: 13 Dic 2009 23:47

Re: Benchmark Lost Planet 2

Notapor rokos » 07 Ene 2012 18:37

Hombre, mal no me parece, pero viendo que IGB saca 80.0fps hace casi un año xD
  Mi Sobremesa
  • Procesador
    Intel i72600k 3,4Ghz @ 4,0Ghz
  • Placa base
    Gigabyte Z68X-UD4-B3
  • RAM
    G.Skill Ripjaws X 1600 2x4Gb
  • Tarjeta gráfica
    SLI Zotac GTX560Ti 2Gb
  • Disco Duro
    Mushkin Chronos Dx 240gb
  • Unidad Óptica
    Samsung DVD-RW
  • Refrigeración
    Noctua NH-D14
  • Fuente alimentación
    Nox Sonar 780w
  • Caja
    Cooler Master HAF-X
  • Sonido
    Logitech Z 5500-D
  • Sistema operativo
    Windows 7 64Bits Ultimate
  • Monitor
    Benq G2420HDBL y Samsung 37LC630
  • Teclado
    Logitech G15
  • Ratón
    Sharkoon Fireglider
  • Otros
    Raid0 Seagate Barracuda 500Gb
  • Otros
Ocultar
Avatar de Usuario
rokos
 
Mensajes: 1419
Registrado: 27 Nov 2009 13:41

Re: Benchmark Lost Planet 2

Notapor Xtreme » 07 Ene 2012 18:57

rokos escribió:Hombre, mal no me parece, pero viendo que IGB saca 80.0fps hace casi un año xD


Sí, en dx9 con las 2x4870 que tenía el "sobrado" (pongo entre comillas, porque ahora el sobrado eres tu :P )
  Sobremesa jugón
  • Procesador
    Intel Core 2 Q8200 @2.8
  • Placa base
    Asus Maximus Formula
  • RAM
    2x2gb Samsung Drr2 667@800
  • Tarjeta gráfica
    AMD 6870 xfx OC
  • Disco Duro
  • Unidad Óptica
  • Refrigeración
    Thermaltake isgc 300
  • Fuente alimentación
  • Caja
    Nox coolbay W
  • Sonido
    Creative soundblaster
  • Sistema operativo
    Windows 7 Ultimate
  • Monitor
  • Teclado
  • Ratón
    Logitech g400
  • Otros
  • Otros
Ocultar
Avatar de Usuario
Xtreme
 
Mensajes: 1023
Registrado: 13 Dic 2009 23:47

Re: Benchmark Lost Planet 2

Notapor Igb » 07 Ene 2012 19:03

Como te dicen todos, lo que "mata" el rendimiento ese ese CSAA 32x (aparte de que lo estás corriendo en directx 11, que se lo pones peor aun a tus gráficas xDD). Aparte eso, que dos 4870 tampoco son moco de pavo, están más o menos al nivel de una sola 560Ti, aparte que me suena que las tenía bastante subiditas

Yo lo veo unos valores muy buenos, yo lo acabo de pasar y he tenido justamente lo que esperaba, unos valores no muy lejanos pero inferiores a los tuyos:
Imagen

Así que tranquilo, te va como te tiene que ir :P

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

AnteriorSiguiente

Volver a Taller informático

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Feedfetcher, Majestic-12 [Bot], Yahoo [Bot]