Buscar en Mundobip

Artículos | Foro

Ayuda por favor! No reconoce Win. la RaM pero si Everest! :(

Overclocking, Modding, Refrigeración, Electrónica, etc.

Ayuda por favor! No reconoce Win. la RaM pero si Everest! :(

Notapor kens_portu » 10 Feb 2013 05:22

Hla! que tal todo?
Soy nuevo en todo esto de los foros..nunca me he suscrito, ni he participado, ya que siempre he tenido la suerte de tener los mismos problemillas que otras personas, y me han servido las respuestas.
Y bueno, ya me tocaba.. ya que es un problema mas concreto.

Bueno, aquí está..
Hace tiempo me compré una tarjeta ram de 4g (nueva y super barata en ebay) para darle un poco mas de vidita a mi ordenador.
Después de instalarla, veo que (Windows xP) no la ha reconocido.
Buscando por Internet, veo muchas soluciones pero ninguna me sirve.
He decidido postear en este foro, ya que vi un caso similar, y resolvisteis el problema comparando las tarjetas k ya tenia en el pc, y la nueva. ( y mas adelante os pongo el informe de everest)

Os pondre mi equipo aquí, para dar mas info.
Windows Xp (Service Pack 3)
Intel Core2 CPU 6320 @ 1.86GHz
Placa base: D975XBX2 ( Por lo que sé, lo máximo que soporta son 8gb)


Ahora mismo no sé que dato dar más! son las 5am y llevo mucho tiempo delante del ordenador! jeje perdonar!

Aquí está la memoria antigua:

Propiedades del módulo de memoria
Nombre del módulo Transcend JM667QLJ-1G
Número de serie Ninguno
Tamaño del módulo 1024 MB (2 ranks, 4 banks)
Tipo de módulo Unbuffered
Tipo de memoria DDR2 SDRAM
Velocidad de memoria DDR2-667 (333 MHz)
Ancho del módulo 64 bit
Voltage del módulo SSTL 1.8
Método de detección de errores Ninguno
Tasa de actualización/refresco Reducido (7.8 us), Self-Refresh

Tiempos de Memoria
@ 333 MHz 5.0-5-5-15 (CL-RCD-RP-RAS)
@ 266 MHz 4.0-4-4-12 (CL-RCD-RP-RAS)
@ 200 MHz 3.0-3-3-9 (CL-RCD-RP-RAS)

Funciones del módulo de memoria
Early RAS# Precharge Soportado
Auto-Precharge Soportado
Precharge All Soportado
Write1/Read Burst No soportado
Buffered Address/Control Inputs No soportado
Registered Address/Control Inputs No soportado
On-Card PLL (Clock) No soportado
Buffered DQMB Inputs No soportado
Registered DQMB Inputs No soportado
Differential Clock Input No soportado
Redundant Row Address No soportado

Fabricante del módulo de memoria
Nombre de la empresa Transcend Information Inc.
Información sobre el producto http://www.transcendusa.com/Products/Me ... D&LangNo=0

E aquí la nueva!

Campo Valor
Propiedades del módulo de memoria
Nombre del módulo Samsung M3 93T5160CZA-CE6
Número de serie 422B50DDh
Fecha de fabricación Semana 6 / 2008
Tamaño del módulo 4096 MB (2 ranks, 8 banks)
Tipo de módulo Buffered
Tipo de memoria DDR2 SDRAM
Velocidad de memoria DDR2-667 (333 MHz)
Ancho del módulo 72 bit
Voltage del módulo SSTL 1.8
Método de detección de errores Ninguno
Tasa de actualización/refresco Reducido (7.8 us), Self-Refresh

Tiempos de Memoria
@ 333 MHz 5.0-5-5-15 (CL-RCD-RP-RAS)
@ 266 MHz 4.0-4-4-12 (CL-RCD-RP-RAS)
@ 200 MHz 3.0-3-3-9 (CL-RCD-RP-RAS)

Funciones del módulo de memoria
Early RAS# Precharge Soportado
Auto-Precharge Soportado
Precharge All Soportado
Write1/Read Burst No soportado
Buffered Address/Control Inputs Soportado
Registered Address/Control Inputs No soportado
On-Card PLL (Clock) Soportado
Buffered DQMB Inputs No soportado
Registered DQMB Inputs No soportado
Differential Clock Input No soportado
Redundant Row Address No soportado

Fabricante del módulo de memoria
Nombre de la empresa Samsung
Información sobre el producto http://www.samsung.com/Products/Semicon ... /index.htm


Espero que me podáis ayudar! y buscar alguna solución entre todos! ya que la memoria ya me la tengo que quedar... :(
MUCHÍSIMAS GRACIAS! ( y lo siento por la parrafada) :mrgreen:



Publicidad
kens_portu
 
Mensajes: 1
Registrado: 10 Feb 2013 04:56

Re: Ayuda por favor! No reconoce Win. la RaM pero si Everest

Notapor Igb » 10 Feb 2013 15:24

Hay 2 posibilidades, a ver si podemos ver cual de ellas es porque no veo suficiente información al respecto para inferirlo de antemano:

1)Windows detecta y reconoce el módulo PERO en el administrador de tareas (control+alt+del) solo se ven 3gb o poco más: En este caso todo funciona correctamente y el problema viene porque tienes un sistema operativo de 32 bits (los SO de 32 bits, como es tu caso, no pueden direccionar más de 4gb de ram -salvo usando PAE-, y quitando direcciones de memoria reservadas para E/S con algún dispositivo se quedan en 3-3.25). La solución lógica pasa por cambiar a un SO x64

2)Windows detecta la presencia del módulo pero NO lo reconoce ni lo usa. Es decir, que con los 2 módulos pinchados sigues teniendo 1gb de ram. En este caso solo pueden ser dos cosas: O el módulo está mal pinchado (pruébalo en otro slot), o la placa no soporta módulos tan grandes (que es bastante probable dada su edad). Echando un ojo al manual de la placa veo que efectivamente soporta hasta 8gb de ram, pero como máximo 2 gigas por módulo (página 18 del manual: http://downloadmirror.intel.com/15065/e ... odSpec.pdf ), y aunque a veces en casos similares como estos hay suerte y funciona, no tiene por qué, y este parece ser el caso...

Actualiza la bios de todas maneras, hay una pequeña posibilidad de que una actualización solvente el problema, pero diría que son limitaciones de hardware, y contra eso no hay nada que hacer.

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45


Volver a Taller informático

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Adsense [Bot], Google Feedfetcher, Majestic-12 [Bot]