Buscar en Mundobip

Artículos | Foro

Instalo Windows 7 y se reinicia solo

Overclocking, Modding, Refrigeración, Electrónica, etc.

Instalo Windows 7 y se reinicia solo

Notapor Valentozer » 26 Ago 2013 12:55

Buenas, ayer instale el Windows 7 ultimate 64 bits tras recomendaciones de mucha gente y con la convicción de que mi ordenador lo soportaria.

Ahora ya tengo mis dudas sobre si lo soporta o no, cuando le apetece se apaga la pantalla, a los segundos se bloquea el ordenador (lo sé porque el sonido sigue funcionando unos segundos hasta que ya se "ralla") y a los 10 minutos o así se reinicia o simplemente se queda parado.

No sé si puede ser la gráfica porque a veces se apaga 1 o 2 segundos la pantalla y al volver sale un error de la gráfica diciendo que ha sido solucionado.


Mi PC es:
Intel Core 2 Duo E8400 @3.00GHz
4GB Ram
Nvidia Gforze 9800 GTX


Lei por algún sitio que es importante la temperatura del ordenador así que voy a poneroslas ahora mismo teniendo 5 o 6 webs abiertas, 1 stream y unos cuantos programas:
Motherboard: 53Cº
CPU: 38Cº
CPU núcleo 1º: 43Cº
CPU núcleo 2º: 43Cº
diodo GPU: 65Cº



Sí necesitais algún dato más pedirlo.


Añado que juego cs:go, lol... y con ninguno de ellos he tenido problemas, ni al iniciar ni jugando, los problemas han venido iniciando un video, un stream o simplemente abriendo una web, o incluso sin hacer practicamente nada.
Es más tipico que pase al poco de haber iniciado el ordenador.



Publicidad
Valentozer
 
Mensajes: 11
Registrado: 26 Ago 2013 12:54

Re: Instalo Windows 7 y se reinicia solo

Notapor Ghost » 26 Ago 2013 13:02

Por lo que comentas no parece un problema de temperaturas, aunque la de la GPU está un poco alta sobre todo si es en reposo (aunque si dices que jugando no te pasa es casi descartable).

No creo que sea por el Windows 7, tu equipo lo puede ejecutar sin ningún problema.

Quizá podría ser un tema de drivers, prueba a instalar los últimos de Intel,y sobre todo los de NVIDIA, no sea que los que tienes ahora tengan algún bug.
  Equipo de pruebas
  • Procesador
    Intel Core i7 3820@4.5Ghz
  • Placa base
    ASUS Rampage IV Formula
  • RAM
    16Gb Corsair Dominator Platinum 2133Mhz
  • Tarjeta gráfica
    AMD Radeon HD 7970 3Gb
  • Disco Duro
    Seagate 2Tb
  • Unidad Óptica
    Liteon I-HAS 124B
  • Refrigeración
    Corsair H110
  • Fuente alimentación
    Corsair AX860i
  • Caja
    NZXT Switch 810
  • Sonido
    Creative X-FI Platinum HD
  • Sistema operativo
    Windows 7 64bits
  • Monitor
    Dell U2412P
  • Teclado
    Corsair K90
  • Ratón
    SteelSeries XAI
  • Otros
    SteelSeries 5H V2
  • Otros
    Corsair Neutron GTX 240Gb
Ocultar
Avatar de Usuario
Ghost
Site Admin
 
Mensajes: 6324
Registrado: 16 Ene 2007 23:18
Ubicación: Planeta Tierra

Re: Instalo Windows 7 y se reinicia solo

Notapor Valentozer » 26 Ago 2013 16:49

Los drivers me los instaló Windows 7 automaticamente, el de Nvidia pase por el 311 que fue el primero que me instaló Windows y después intenté actualizar manualmente al 320 pero no me dejó así que pasé. Luego el propio programa de Nvidia me recomendó actualizar a la 320, probé y me dejó (sí, muy raro). Así que ni idea de dónde puede venir.

La gráfica es lo "mejor" de mi ordenador a mi juicio y es raro que no me pase en los juegos ni tengo lag ni nada y que el principal problema sea que la pantalla se apague antes de "petarse" por completo el ordenador.

Dado que la mayoría de veces se produce al iniciar un video o abrir una web, o clickar en algo de ella. ¿Puede ser algún problema del Adobe Flash Player? Acabo de recordar que me dio problemas hace tiempo cuando tenía el XP pero el Adobe lo instalé manualmente y debe ser la última versión.
Valentozer
 
Mensajes: 11
Registrado: 26 Ago 2013 12:54

Re: Instalo Windows 7 y se reinicia solo

Notapor Ghost » 27 Ago 2013 10:03

Sí, podría tener que ver con Flash Player. Prueba a deshabilitar la aceleración por hardware del mismo, que suele ser el causante de estos problemas, yo tuve algún problema parecido hace años.

Aquí te dejo cómo desactivarlo: http://forums.adobe.com/thread/891337
  Equipo de pruebas
  • Procesador
    Intel Core i7 3820@4.5Ghz
  • Placa base
    ASUS Rampage IV Formula
  • RAM
    16Gb Corsair Dominator Platinum 2133Mhz
  • Tarjeta gráfica
    AMD Radeon HD 7970 3Gb
  • Disco Duro
    Seagate 2Tb
  • Unidad Óptica
    Liteon I-HAS 124B
  • Refrigeración
    Corsair H110
  • Fuente alimentación
    Corsair AX860i
  • Caja
    NZXT Switch 810
  • Sonido
    Creative X-FI Platinum HD
  • Sistema operativo
    Windows 7 64bits
  • Monitor
    Dell U2412P
  • Teclado
    Corsair K90
  • Ratón
    SteelSeries XAI
  • Otros
    SteelSeries 5H V2
  • Otros
    Corsair Neutron GTX 240Gb
Ocultar
Avatar de Usuario
Ghost
Site Admin
 
Mensajes: 6324
Registrado: 16 Ene 2007 23:18
Ubicación: Planeta Tierra

Re: Instalo Windows 7 y se reinicia solo

Notapor Valentozer » 27 Ago 2013 14:41

Vale, he probado a ver qué sucede, a ver que pasa.

Gracias.
Valentozer
 
Mensajes: 11
Registrado: 26 Ago 2013 12:54

Re: Instalo Windows 7 y se reinicia solo

Notapor Guspis » 27 Ago 2013 15:23

En mi opinión y como ya ha indicado antes Ghost, veo la temperatura de la gráfica un pelo alta para estar en IDLE...,

Si unimos a la función de aceleración por hardware, probablemente debido a ello la temperatura se dispare demasiado y sea cuando se reinicia.

Mira de limpiar el disipador de polvo y si te atreves desmontar todo el conjunto disipador y ponerle pasta térmica nueva.

¿Que placa base (marca y modelo) tienes?

¿Has mirado que no haya algún condensador hinchado?

Espero que no sea grave.

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Instalo Windows 7 y se reinicia solo

Notapor Valentozer » 27 Ago 2013 17:43

La placa base es un Gigabyte GA-EP45-DS3.

Lo de la pasta no tengo ni idea ni de dónde está. Lo de los condensadores tampoco tengo ni zorrisima de lo que es.
Tocando los ordenadores por dentro tengo malas experiencias de no encajarlos bien luego pero le meteré algún pinzel a la gráfica o algo a ver si se limpia un poco.
Valentozer
 
Mensajes: 11
Registrado: 26 Ago 2013 12:54

Re: Instalo Windows 7 y se reinicia solo

Notapor Guspis » 28 Ago 2013 08:00

Si no te atreves no lo hagas, pero seguro que quitando el disipador, limpiarlo y cambiando la pasta térmica bajabas bastantes grados la gráfica

Lo de los condensadores hinchados es lo normal cuando ocurren este tipo de fallos y es esto:

Imagen

Pero tu placa ya lleva de los buenos que son macizos con lo que elimina probablemente ese problema.

Imagen

En mi opinión el problema está en el exceso de temperatura en la gráfica la 9800GTX va demasiado tapadita y hay que limpiarla lo mejor posible, eso unido a que muchos programas ya utilizan la aceleración por hadrware utilizando la gráfica intensivamente, la llevará al máximo con el consiguiente cuelgue.

En el Mediamrkt o en alguna tienda de informática venden unos sprays de aire comprimido para limpiar ordenadores.

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Instalo Windows 7 y se reinicia solo

Notapor Igb » 28 Ago 2013 12:06

De todas formas, aunque coincido con Guspis en que la gráfica va tirando a calentita, se me hace raro que con solo la aceleración por hardware del flash player y demás (que para la gráfica es un trabajo suavecito) se disparen las temperaturas tanto como para provocar el fallo.

A veces es interesante, sobre todo con gráficas tan viejas, probar un driver más viejo. No es una solución ideal, pero a veces hace el apaño.
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Instalo Windows 7 y se reinicia solo

Notapor Guspis » 28 Ago 2013 19:08

Igb escribió:A veces es interesante, sobre todo con gráficas tan viejas, probar un driver más viejo. No es una solución ideal, pero a veces hace el apaño.


Coincido completamente...

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Siguiente

Volver a Taller informático

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Google Feedfetcher, Yahoo [Bot]

cron