Buscar en Mundobip

Artículos | Foro

Ayuda con BIOS, no me reconoce HD!!

Si tienes problemas con los drivers, no sabes ni cuales ni donde descargarlos, cómo entrar en la BIOS o cómo flashearla este es tu foro.

Re: Ayuda con BIOS, no me reconoce HD!!

Notapor Guspis » 21 Mar 2010 11:55

Por eso te lo digo..., ¿Puedes probar de conectarlo a otro PC?, aunque este siendo nuevo y no te lo reconoce....

En teoría si el PC está bien...., lo que no está bien por eliminación es el disco..., el cable IDE está mal, no le llega corriente...,

Hay unos sistemas que sirven para pasar de IDE a USB,.., con eso también lo podrías probar..., no se

¿De donde eres?, si fueras de BCN yo tengo uno por probar....

Tu mismo.

Un saludo



Publicidad
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Ayuda con BIOS, no me reconoce HD!!

Notapor OVERSITE » 21 Mar 2010 18:54

Guspis escribió:Por eso te lo digo..., ¿Puedes probar de conectarlo a otro PC?, aunque este siendo nuevo y no te lo reconoce....

En teoría si el PC está bien...., lo que no está bien por eliminación es el disco..., el cable IDE está mal, no le llega corriente...,

Hay unos sistemas que sirven para pasar de IDE a USB,.., con eso también lo podrías probar..., no se

¿De donde eres?, si fueras de BCN yo tengo uno por probar....

Tu mismo.

Un saludo



A ver por ser posible todo es posible, ya que no podemos decir que el cable IDE este mal, y en si a la vez si lo podriamos decir, ya que puede ser, pero seria ya mu mala suerte tener el IDE mal y tambien a la vez el SATA tambien mal, acuerdate que adquirimos un conversor IDE/SATA, quiero decir que este conversor va conectado directamente en el disco duro y en la parte frontal de esta pequeña plaquita va una entrada de 3 pines para la alimentacion y la entrada SATA, asi que tambien por descarte tendriamos que decir que este conversor esta mal o "defectuoso". Sigo sin posibilidad de probar el disco en otra torre, y meterle un conversor IDE/USB no es mala idea pero sinceramente no lo veo factible cuando ya un conversor no ha sido capaz de conectar.
Y bueno lo de probar el conversor pues se agradece, pero creo que te piyo lejos :mrgreen: :mrgreen: estoy en canarias .. asi que aun asi muchas gracias por el ofrecimiento.

Sigo opinando que tiene que ser alguna configuracion en la BIOS, o simplemente que no se si he puesto correctamente la posicion del jumper o que le falte un jumper adicional, pero ya no se ni que pensar; descarto que el disco este muerto, y que este mal conectado tambien.
Tiene que haber una solucion pero no la encuentro. :?
Por cierto nose si lo he comentado antes ¿pero tendria que ver algo lo del PIO? :cry:
OVERSITE
 
Mensajes: 24
Registrado: 13 Mar 2010 15:17

Re: Ayuda con BIOS, no me reconoce HD!!

Notapor Guspis » 21 Mar 2010 19:23

No es la BIOS..., creeme he modificado algunas para ABIT..., y no es la BIOS.

Además el modo PIO está en automático, si necesitaras ese modo se activaría automáticamente...,

Otra cosa que dices que el disco tiene una alimentación de 3 pines, no puede ser, si te fijas en las fotos debe ser un conector MOLEX de 4 pines...

¿Seguro que lo conectas correctamente a la Fuente de alimentación?


Es esto:
Imagen

En cuanto al lo que te pillo lejos es verdad..., no hace falta que vengas ya vengo yo...¡Que necesito Sol! :mrgreen:

Por el momento, continúo diciendo que o está muerto, o el IDE está mal, o no le llega alimentación, la BIOS está bien...

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Re: Ayuda con BIOS, no me reconoce HD!!

Notapor OVERSITE » 21 Mar 2010 19:41

A ver Guspis .. el molex de 4 pines no tiene nada que ver con el que necesita aparte el conversor IDE/SATA, ya que el de 4 pines va directo al disco duro, y el de 3 va al conversor, y este de 3 sale directamente de un "ladron" de 4 (nose si me he explicado bien).. osea que creo que la respuesta es clara. Si, si esta bien conectado a la fuente de alimentacion.

Y por lo de venir no problem, ahora eso si mirate bien las previsiones del tiempo que aqui ultimamente estamos con las alertas por temporal cada 2x3 jajajajajjajajja

Lo de la muerte del disco sigo diciendo que no... lo del IDE que puede estar mal, pos mira es posible, y lo de la alimentacion pues creo que esta correctamente enchufado pero nose tendre que cerciorarme si consigo un tester, no vaya a ser que los molex esten rotos jajajajajja... ya seria demasiada mala suerte !!
OVERSITE
 
Mensajes: 24
Registrado: 13 Mar 2010 15:17

Re: Ayuda con BIOS, no me reconoce HD!!

Notapor Guspis » 21 Mar 2010 19:50

Pues a mi se me han acabado las aportaciones..., no sé lo que debe ser...., aunque dudo que sea la BIOS...

En cuanto a lo de las tormentas..., en todas partes estamos igual, aquí nevó la semana pasada...

Vaya invierno...

Un saludo
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Anterior

Volver a Drivers y BIOS

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot]