Buscar en Mundobip

Artículos | Foro

FORMATEO Y PERDIDA DE WIFI

Si tienes problemas con los drivers, no sabes ni cuales ni donde descargarlos, cómo entrar en la BIOS o cómo flashearla este es tu foro.

FORMATEO Y PERDIDA DE WIFI

Notapor jacobo » 29 Ago 2010 17:14

Hola a todos.
TEngo un DEll x300, que tuve que formatear no hace mucho. Ahora me encuentro que no funciona el wifi, os indico la información que me aparece en Everest. Supongo que tendré que descargar algún driver, pero no tengo ni idea de cual ni de donde conseguirlo.
Campo Valor
Descripción del dispositivo Aironet/Cisco Systems PCI Wireless LAN Adapter
Campo Valor
Bus / Dispositivo / Función 2 / 4 / 0
Campo Valor
Identificador del dispositivo 14B9-A504
Campo Valor
N° del Sub-sistema 14B9-5000
Campo Valor
Clase de dispositivo 0280 (Network Controller)
Ni siquiera se si es la información correcta para que me podáis ayudar. En fin, gracias de antemano.



Publicidad
jacobo
 
Mensajes: 3
Registrado: 29 Ago 2010 17:04

Re: FORMATEO Y PERDIDA DE WIFI

Notapor Igb » 29 Ago 2010 18:10

Si, el problema parece ser que no has instalado los drivers de la tarjeta de red... el problema es que hay varios modelos de x300 con tarjetas de red distintas, y la informacion que tu adjuntas solo dice el chip en el que esta basado la tarjeta y no el modelo... o te dice nada mas el everest? en el campo red->red de windows.
El driver una vez sepas modelo se baja de la web del fabricante, en este caso: http://support.dell.com/support/downloa ... sent=False , pero no te se decir que modelo es. Otra opcion es que en esa misma web, en esta seccion: http://support.dell.com/support/downloa ... l=en&s=dhs busques tu portatil por el numero de serie, asi seguramente no haya opcion a error

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: FORMATEO Y PERDIDA DE WIFI

Notapor jacobo » 30 Ago 2010 16:47

Hola.

Muchas gracias por la respuesta. El problema es que el portátil lo compré de segunda mano y la tarjeta wifi no es de Dell, por eso venía la información de Cisco. Supongo que no es la información adecuada, te aseguro que soy un lerdo en informática y que desconozco que tipo de wifi instaló el que me lo vendió.

SAludos.
jacobo
 
Mensajes: 3
Registrado: 29 Ago 2010 17:04

Re: FORMATEO Y PERDIDA DE WIFI

Notapor Zoltelder » 30 Ago 2010 18:44

Instálate el Everest, podrás saber que modelo exacto de tarjeta tienes y de esa manera instalar los drivers adecuados
  PC Gamer
  • Procesador
    Intel i5 750 3.8GHz
  • Placa base
    Asus P7P55D PRO
  • RAM
    GSkill Trident 4GB 1600Mhz
  • Tarjeta gráfica
    Gigabyte 5850
  • Disco Duro
    SSD Crucial M4 128GB / WD CB 1TB / WD CB 500GB
  • Unidad Óptica
    -
  • Refrigeración
    Noctua NH-U12P SE2
  • Fuente alimentación
    Corsair HX 650
  • Caja
    Antec Twelve Hundred
  • Sonido
    Creative X-Fi Titanium
  • Sistema operativo
    Windows 7 Ultimate 64 bits
  • Monitor
    LG W2453V-PF
  • Teclado
    Logitech Wave
  • Ratón
    Logitech G9x
  • Otros
    Sennheiser PC350
  • Otros
    -
Ocultar
Avatar de Usuario
Zoltelder
 
Mensajes: 4727
Registrado: 02 Feb 2007 19:59
Ubicación: Badajoz

Re: FORMATEO Y PERDIDA DE WIFI

Notapor Igb » 30 Ago 2010 20:36

Zoltelder escribió:Instálate el Everest, podrás saber que modelo exacto de tarjeta tienes y de esa manera instalar los drivers adecuados


Por lo que dice ya tiene el everest instalado, pero el reporte que ha puesto me parece que no es de la seccion correcta... enreda un poco por ahi para saber modelo, la pagina de drivers de cisco aqui la tienes: http://tools.cisco.com/support/download ... =278875243 pero el modelo lo tienes que saber tu.

Saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: FORMATEO Y PERDIDA DE WIFI

Notapor Zoltelder » 30 Ago 2010 21:25

cierto, no leí que ya lo tenía instalado.
Por si no es el sitio, en el Everest, vete a Dispositivos de hardware -> dispositivos PCI y ahi busca la tarjeta WIFI
  PC Gamer
  • Procesador
    Intel i5 750 3.8GHz
  • Placa base
    Asus P7P55D PRO
  • RAM
    GSkill Trident 4GB 1600Mhz
  • Tarjeta gráfica
    Gigabyte 5850
  • Disco Duro
    SSD Crucial M4 128GB / WD CB 1TB / WD CB 500GB
  • Unidad Óptica
    -
  • Refrigeración
    Noctua NH-U12P SE2
  • Fuente alimentación
    Corsair HX 650
  • Caja
    Antec Twelve Hundred
  • Sonido
    Creative X-Fi Titanium
  • Sistema operativo
    Windows 7 Ultimate 64 bits
  • Monitor
    LG W2453V-PF
  • Teclado
    Logitech Wave
  • Ratón
    Logitech G9x
  • Otros
    Sennheiser PC350
  • Otros
    -
Ocultar
Avatar de Usuario
Zoltelder
 
Mensajes: 4727
Registrado: 02 Feb 2007 19:59
Ubicación: Badajoz

Re: FORMATEO Y PERDIDA DE WIFI

Notapor jacobo » 01 Sep 2010 21:47

HOLA A TODOS.

He sido incapaz de localizarlo, lo he llevado a un informático medio pirado, que conozco y me lo ha instalado él.
En todo caso gracias por vuestra colaboración. Os debo una.

Saludos.

r
jacobo
 
Mensajes: 3
Registrado: 29 Ago 2010 17:04

Re: FORMATEO Y PERDIDA DE WIFI

Notapor Igb » 01 Sep 2010 23:55

Sin problema, me alegro que lo solucionaras aunque no fuera con nuestra ayuda xD, saludos
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45


Volver a Drivers y BIOS

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot]

cron