Buscar en Mundobip

Artículos | Foro

Drivers Nvidia GeForce 9800 GT

Si tienes problemas con los drivers, no sabes ni cuales ni donde descargarlos, cómo entrar en la BIOS o cómo flashearla este es tu foro.

Re: Drivers Nvidia GeForce 9800 GT

Notapor Igb » 07 Sep 2010 21:33

Yo creo que ahi esta el problema, en los drivers que instala windows, prueba lo de omitir el paso como has dicho, a ver si hay suerte y es eso (es decir, desde que desinstalas los drivers hasta que los nuevos esten totalmente instalados y el ordenador reiniciado, no aceptar instalar NADA), la fuente chicos dudo mucho que sea, no puede ser que tras un reinicio tenga suficiente potencia, y reiniciando de nuevo se le pierdan watios... tiene que ser cosa de software...

Una cosita que puedes probar si sigue sin irte, con el ordenador recien arrancado (que sea asi, porque influye mucho las aplicaciones abiertas y el tiempo que lleva el pc encendido), mira la cantidad de memoria usada (lo puedes mirar en la pestaña de rendimiento del menu que sale con ctrl+alt+del), cuando te va bien y despues del reinicio, si las cantidades son muy dispares, puede que tengas algun conflicto de software... y prueba con los de asus ademas de los oficiales, esto es ensayo y error.

Saludos



Publicidad
  Razgriz
  • Procesador
    I7 3930K
  • Placa base
    Asus Rampage IV Extreme
  • RAM
    4x4gb G. Skill RipjawsZ 1866 CL9
  • Tarjeta gráfica
    PNY 680 SLI
  • Disco Duro
    Samsung 840 Pro 256Gb
  • Unidad Óptica
    BR Liteon iHBS112
  • Refrigeración
    Exos 2.5+EK Supreme HF
  • Fuente alimentación
    Seasonic Platinum 1000
  • Caja
    NZXT Phantom Negra/Naranja
  • Sonido
    Asus Xonar Phoebus
  • Sistema operativo
    Windows 7 x64
  • Monitor
    BenQ XL2410T
  • Teclado
    Logitech G19
  • Ratón
    Saitek Cyborg MMO7
  • Otros
    WD Caviar Black 2TB
  • Otros
    WD Caviar Green 2TB (Backup)
Ocultar

Imagen
Avatar de Usuario
Igb
 
Mensajes: 3213
Registrado: 12 Feb 2007 11:45

Re: Drivers Nvidia GeForce 9800 GT

Notapor krotus » 07 Sep 2010 22:01

Igb escribió:Yo creo que ahi esta el problema, en los drivers que instala windows, prueba lo de omitir el paso como has dicho, a ver si hay suerte y es eso (es decir, desde que desinstalas los drivers hasta que los nuevos esten totalmente instalados y el ordenador reiniciado, no aceptar instalar NADA), la fuente chicos dudo mucho que sea, no puede ser que tras un reinicio tenga suficiente potencia, y reiniciando de nuevo se le pierdan watios... tiene que ser cosa de software...

Una cosita que puedes probar si sigue sin irte, con el ordenador recien arrancado (que sea asi, porque influye mucho las aplicaciones abiertas y el tiempo que lleva el pc encendido), mira la cantidad de memoria usada (lo puedes mirar en la pestaña de rendimiento del menu que sale con ctrl+alt+del), cuando te va bien y despues del reinicio, si las cantidades son muy dispares, puede que tengas algun conflicto de software... y prueba con los de asus ademas de los oficiales, esto es ensayo y error.

Saludos


Buenas,

Voy a mostrar dos fotos en las que afirman el comentario de Igb (augmenta la memoria usada en el segundo reinicio)

1 Foto: Primer reinicio: Drivers recientes
Imagen
2 Foto: Segundo reinicio
Imagen

Espero que me aclaren que es lo que pasa, porque me augmenta, tengo los mismos procesos abiertos... en los dos casos

Gracias, un saludo
Avatar de Usuario
krotus
 
Mensajes: 32
Registrado: 25 Ene 2010 00:29

Re: Drivers Nvidia GeForce 9800 GT

Notapor SoTA » 07 Sep 2010 22:18

En la pestaña de procesos puedes ver cuanta memoria consume cada uno. Fíjate a ver cual marca la diferencia.

¿Has probado lo otro que te comentamos? Omitir la actualización de drivers.
Avatar de Usuario
SoTA
 
Mensajes: 3395
Registrado: 03 Feb 2007 12:25

Re: Drivers Nvidia GeForce 9800 GT

Notapor krotus » 07 Sep 2010 23:12

SoTA escribió:En la pestaña de procesos puedes ver cuanta memoria consume cada uno. Fíjate a ver cual marca la diferencia.

¿Has probado lo otro que te comentamos? Omitir la actualización de drivers.


Vale lo mirare, lo de omitir, no me salio cuando lo hice por segunda vez... intentare probarlo haber si esta vez me sale. Cuando termina la descarga automática me dice que el software de la 9800GT se a instalado correctamente. Sin instalar los drivers ni nada... Instale los de ASUS y me van bien igual que los de Nvidia, aunque los de ASUS no me pidieron reiniciar el equipo una vez instalados, probé los juegos y me ivan bien. Cuando reinicie también, pero el segundo reinicio, ya no.

Creo que viene del segundo reinicio como las dos fotos que os he subido se refleja el rendimiento.
Haré unas dos fotos mas sobre los procesos cuando pueda.

Saludos.
Avatar de Usuario
krotus
 
Mensajes: 32
Registrado: 25 Ene 2010 00:29

Re: Drivers Nvidia GeForce 9800 GT

Notapor Guspis » 08 Sep 2010 09:04

En la pestaña Procesos tienes los procesos actuales y la memoria que consume cada uno, en el segundo reinicio tienes 2 procesos más..., pero el consumo no es lo suficientemente importante como para darte "rateos".

Personalmente me inclinaría hacia una reinstalación limpia del sistema operativo.

Un saludo.
Imagen
Avatar de Usuario
Guspis
 
Mensajes: 1433
Registrado: 13 Ene 2010 17:50

Anterior

Volver a Drivers y BIOS

¿Quién está conectado?

Usuarios registrados: Bing [Bot], Google [Bot], Yahoo [Bot]